Description:
Activates saving of analysis meshes for specific types of objects. If you do not specify the state for an object type, its default is used. Currently SubD mesh saving is disabled by default, while Brep and Extrusion is enabled.
Syntax:
Parameters:
- objectType
- Type: ObjectType
- The object type. Mostly mesh, brep, extrusion and SubD (or their flag combinations) make sense here. DO NOT specify a 'filter' or sub-object type.
- enable
- Type: bool
- If false, disables saving for this object type.
Returns:
Type: void
Available since:
6.0