Description:

Uses the index to find a model component. The index is the value that is stored in the .Index property.

Syntax:
public abstract ModelComponent FindIndex(
int index,
ModelComponentType type
)
Parameters:
  • index
  • Type: int
  • Index of model component to search for.
Returns:
Reference to the rhino object or None if no such object could be found.
Available since:
6.0

Description:

Uses the index to find a model component. The index is the value that is stored in the .Index property.

Syntax:
public T FindIndex(
int index
)
Parameters:
  • index
  • Type: int
  • Index of model component to search for.
Returns:
Type: T
Reference to the rhino object or None if no such object could be found.
Available since:
6.0

FindIndex method

Class:  Rhino.FileIO.ManifestTable

Nothing found