Namespace: Rhino.GeometryBezierSurface: references
Dimension
IsRational
IsValid
ControlVertexCount(int direction)
CreateLoftedBezier(IEnumerable<BezierCurve> curves)
Dispose()
Dispose(bool disposing)
Domain(int direction)
GetBoundingBox(bool accurate)
GetControlVertex2d(int i, int j)
GetControlVertex3d(int i, int j)
GetControlVertex4d(int i, int j)
MakeNonRational()
MakeRational()
PointAt(double u, double v)
Reverse(int direction)
Split(int direction, double t, out BezierSurface left, out BezierSurface right)
ToNurbsSurface()
Transform(Transform xform)
Transpose()