Description:

Constructs a coons patch from 2, 3, or 4 curves.

Syntax:
public static Brep CreateEdgeSurface(
IEnumerable<Curve> curves
)
Parameters:
  • curves
  • Type: IEnumerable<Curve>
  • A list, an array or any enumerable set of curves.
Returns:
Type: Brep
resulting brep or None on failure.
Available since:
5.0

/
/
/
CreateEdgeSurface

CreateEdgeSurface method

Class:  Rhino.Geometry.Brep

Nothing found