Description:

Create a brep representation of a mesh

Syntax:
public static Brep CreateFromMesh(
Mesh mesh,
bool trimmedTriangles
)
Parameters:
  • trimmedTriangles
  • Type: bool
  • if true, triangles in the mesh will be represented by trimmed planes in the brep. If false, triangles in the mesh will be represented by untrimmed singular bilinear NURBS surfaces in the brep.
Returns:
Type: Brep
Available since:
5.1

/
/
/
CreateFromMesh

CreateFromMesh method

Class:  Rhino.Geometry.Brep

Nothing found