Description:

Constructs a Brep definition of a sphere.

Syntax:
public static Brep CreateFromSphere(
Sphere sphere
)
Parameters:
  • sphere
  • Type: Sphere
  • The input sphere provides the orienting plane and radius.
Returns:
Type: Brep
A Brep if successful, None on error.
Available since:
5.0

/
/
/
CreateFromSphere

CreateFromSphere method

Class:  Rhino.Geometry.Brep

Nothing found