Description:

CreatePlanarUnion

Syntax:
public static Brep[] CreatePlanarUnion(
Brep b0,
Brep b1,
Plane plane,
double tolerance
)
Parameters:
  • b0
  • Type: Brep
  • The first brep to union.
  • b1
  • Type: Brep
  • The first brep to union.
  • plane
  • Type: Plane
  • The plane in which all the input breps lie
  • tolerance
  • Type: double
  • Tolerance to use for union operation.
Returns:
Type: Brep[]
An array of Brep results or None on failure.
Available since:
7.0

Description:

CreatePlanarUnion

Syntax:
public static Brep[] CreatePlanarUnion(
IEnumerable<Brep> breps,
Plane plane,
double tolerance
)
Parameters:
  • breps
  • Type: IEnumerable<Brep>
  • The planar regions on which to perform the union operation.
  • plane
  • Type: Plane
  • The plane in which all the input breps lie
  • tolerance
  • Type: double
  • Tolerance to use for union operation.
Returns:
Type: Brep[]
An array of Brep results or None on failure.
Available since:
7.0

/
/
/
CreatePlanarUnion

CreatePlanarUnion method

Class:  Rhino.Geometry.Brep

Nothing found