Description:

Constructs a Brep definition of a quad sphere.

Syntax:
public static Brep CreateQuadSphere(
Sphere sphere
)
Parameters:
  • sphere
  • Type: Sphere
  • The input sphere provides the orienting plane and radius.
Returns:
Type: Brep
A Brep if successful, None on error.
Available since:
6.0

/
/
/
CreateQuadSphere

CreateQuadSphere method

Class:  Rhino.Geometry.Brep

Nothing found