menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Duplicate all the edges of this Brep.
Syntax:
public
Curve[]
DuplicateEdgeCurves(
)
Returns:
Type:
Curve[]
An array of edge curves.
Available since:
5.0
Description:
Duplicate edges of this Brep.
Syntax:
public
Curve[]
DuplicateEdgeCurves(
bool
nakedOnly
)
Parameters:
nakedOnly
Type:
bool
If true, then only the "naked" edges are duplicated. If false, then all edges are duplicated.
Returns:
Type:
Curve[]
Array of edge curves on success.
Available since:
5.0
home
/
Rhino.Geometry
/
Brep
/
DuplicateEdgeCurves
DuplicateEdgeCurves method
Class:
Rhino.Geometry.Brep
Example
Nothing found