menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Duplicate naked edges of this Brep.
Syntax:
public
Curve[]
DuplicateNakedEdgeCurves(
bool
nakedOuter
,
bool
nakedInner
)
Parameters:
nakedOuter
Type:
bool
Return naked edges that are part of an outer loop.
nakedInner
Type:
bool
Return naked edges that are part of an inner loop.
Returns:
Type:
Curve[]
Array of edge curves on success.
Available since:
5.7
home
/
Rhino.Geometry
/
Brep
/
DuplicateNakedEdgeCurves
DuplicateNakedEdgeCurves method
Class:
Rhino.Geometry.Brep
Nothing found