Description:

Copy a subset of this Brep into another Brep.

Syntax:
public Brep DuplicateSubBrep(
IEnumerable<int> faceIndices
)
Parameters:
  • faceIndices
  • Type: IEnumerable<int>
  • array of face indices in this brep to copy. (If any values in faceIndices are out of range or if faceIndices contains duplicates, this function will return null.)
Returns:
Type: Brep
A brep, or None on error.
Available since:
5.0

/
/
/
DuplicateSubBrep

DuplicateSubBrep method

Class:  Rhino.Geometry.Brep

Nothing found