Description:

Find the indices of all brep faces, edges and vertices that are within tolerance of a test-point.

Syntax:
public void FindCoincidentBrepComponents(
Point3d point,
double tolerance,
out int faces,
out int edges,
out int vertices
)
Parameters:
  • tolerance
  • Type: double
  • Coincidence tolerance.
  • faces
  • Type: int
  • Array of BrepFace indices.
  • edges
  • Type: int
  • Array of BrepEdge indices.
  • vertices
  • Type: int
  • Array of BrepVertex indices.
Returns:
Type: void
Available since:
6.2

/
/
/
FindCoincidentBrepComponents

FindCoincidentBrepComponents method

Class:  Rhino.Geometry.Brep

Nothing found