Description:

Compute the Area of the Brep. If you want proper Area data with moments and error information, use the AreaMassProperties class.

Syntax:
public double GetArea()
Returns:
Type: double
The area of the Brep.
Available since:
5.0

Description:

Compute the Area of the Brep. If you want proper Area data with moments and error information, use the AreaMassProperties class.

Syntax:
public double GetArea(
double relativeTolerance,
double absoluteTolerance
)
Parameters:
  • relativeTolerance
  • Type: double
  • Relative tolerance to use for area calculation.
  • absoluteTolerance
  • Type: double
  • Absolute tolerance to use for area calculation.
Returns:
Type: double
The area of the Brep.
Available since:
5.0

GetArea method

Class:  Rhino.Geometry.Brep

Nothing found