Description:

Constructs all the Wireframe curves for this Brep.

Syntax:
public Curve[] GetWireframe(
int density
)
Parameters:
  • density
  • Type: int
  • Wireframe density. Valid values range between -1 and 99.
Returns:
Type: Curve[]
An array of Wireframe curves or None on failure.
Available since:
5.0

/
/
/
GetWireframe

GetWireframe method

Class:  Rhino.Geometry.Brep

Nothing found