menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Verifies a Brep is in the form of a solid box.
Syntax:
public
bool
IsBox(
)
Returns:
Type:
bool
True if the Brep is a solid box, False otherwise.
Available since:
7.10
Description:
Verifies a Brep is in the form of a solid box.
Syntax:
public
bool
IsBox(
double
tolerance
)
Parameters:
tolerance
Type:
double
The tolerance used to determine if faces are planar and to compare face normals.
Returns:
Type:
bool
True if the Brep is a solid box, False otherwise.
Available since:
7.10
home
/
Rhino.Geometry
/
Brep
/
IsBox
IsBox method
Class:
Rhino.Geometry.Brep
Nothing found