Description:

Tests the brep to see if its topology information is valid.

Syntax:
public bool IsValidTopology(
out string log
)
Parameters:
  • log
  • Type: string
  • If the brep topology is not valid, then a brief English description of the problem is appended to the log. The information appended to log is suitable for low-level debugging purposes by programmers and is not intended to be useful as a high level user interface tool.
Returns:
Type: bool
True if the topology is valid; False otherwise.
Available since:
5.0

/
/
/
IsValidTopology

IsValidTopology method

Class:  Rhino.Geometry.Brep

Nothing found