Description:

Joins naked edge pairs within the same brep that overlap within tolerance.

Syntax:
public int JoinNakedEdges(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • The tolerance value.
Returns:
Type: int
number of joins made.
Available since:
5.0

/
/
/
JoinNakedEdges

JoinNakedEdges method

Class:  Rhino.Geometry.Brep

Nothing found