Description:
No support is available for this function. Expert user function used by MakeValidForV2 to convert trim curves from one surface to its NURBS form. After calling this function, you need to change the surface of the face to a NurbsSurface.
Syntax:
Parameters:
- face
- Type: BrepFace
- Face whose underlying surface has a parameterization that is different from its NURBS form.
- nurbsSurface
- Type: NurbsSurface
- NURBS form of the face's underlying surface.
Returns:
Type: void
Remarks:
Don't call this function unless you know exactly what you are doing.
Available since:
5.0