Namespace: Rhino.Geometry.CollectionsBrepEdgeList: references
Count
Item
Add(BrepVertex startVertex, BrepVertex endVertex, int curve3dIndex, double edgeTolerance)
Add(BrepVertex startVertex, BrepVertex endVertex, int curve3dIndex, Interval subDomain, double edgeTolerance)
Add(int curve3dIndex)
Add(int startVertexIndex, int endVertexIndex, int curve3dIndex, double edgeTolerance)
Add(int startVertexIndex, int endVertexIndex, int curve3dIndex, Interval subDomain, double edgeTolerance)
GetEnumerator()
MergeAllEdges(double angleTolerance)
MergeEdge(int edgeIndex, double angleTolerance)
RemoveNakedMicroEdges(double tolerance, bool cleanUp)
RemoveNakedMicroEdges(double tolerance)
SplitEdgeAtParameters(int edgeIndex, IEnumerable<double> edgeParameters)
SplitKinkyEdge(int edgeIndex, double kinkToleranceRadians)