Description:

Standardizes the relationship between a BrepFace and the 3d surface it uses. When done, the face will be the only face that references its 3d surface, and the orientations of the face and 3d surface will be the same.

Syntax:
public bool StandardizeFaceSurface(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • The index of the face.
Returns:
Type: bool
True if successful.
Available since:
5.0

StandardizeFaceSurface method

Class:  Rhino.Geometry.Collections.BrepFaceList

Nothing found