Description:

Create a new boundary loop on a face. After you get this BrepLoop, you still need to create the vertices, edges, and trims that define the loop.

Syntax:
public BrepLoop Add(
BrepLoopType loopType,
BrepFace face
)
Returns:
Type: BrepLoop
New loop that needs to be filled in
Available since:
5.4

Description:

Create a new empty boundary loop. The new loop will not be part of a face and will not include any trim curves.

Syntax:
public BrepLoop Add(
BrepLoopType loopType
)
Returns:
Type: BrepLoop
Available since:
5.4

Nothing found