Namespace: Rhino.Geometry.CollectionsBrepTrimList: references
Count
Item
Add(bool rev3d, BrepEdge edge, int curve2dIndex)
Add(bool rev3d, BrepLoop loop, int curve2dIndex)
Add(BrepEdge edge, bool rev3d, BrepLoop loop, int curve2dIndex)
Add(int curve2dIndex)
AddCurveOnFace(BrepFace face, BrepEdge edge, bool rev3d, int curve2dIndex)
AddSingularTrim(BrepVertex vertex, BrepLoop loop, IsoStatus iso, int curve2dIndex)
GetEnumerator()
MatchEnds()
MatchEnds(BrepLoop loop)
MatchEnds(BrepTrim trim0, BrepTrim trim1)
MatchEnds(int trimIndex)