Description:

Attempts to removes degenerate faces from the mesh. Degenerate faces are faces that contains such a combination of indices, that their final shape collapsed in a line or point. Before returning, this method also attempts to repair faces by juggling vertex indices.

Syntax:
public int CullDegenerateFaces()
Returns:
Type: int
The number of degenerate faces that were removed.
Available since:
5.0

CullDegenerateFaces method

Class:  Rhino.Geometry.Collections.MeshFaceList

Nothing found