menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Returns the mesh face at the given index.
Syntax:
public
MeshFace
GetFace(
int
index
)
Parameters:
index
Type:
int
Index of face to get. Must be larger than or equal to zero and smaller than the Face Count of the mesh.
Returns:
Type:
MeshFace
The mesh face at the given index on success or MeshFace.Unset if the index is out of range.
Available since:
5.0
home
/
Rhino.Geometry.Collections
/
MeshFaceList
/
GetFace
GetFace method
Class:
Rhino.Geometry.Collections.MeshFaceList
Nothing found