Description:

Returns the mesh face at the given index.

Syntax:
public double GetFaceAspectRatio(
int index
)
Parameters:
  • index
  • Type: int
  • Index of face to get. Must be larger than or equal to zero and smaller than the Face Count of the mesh.
Returns:
Type: double
The mesh face at the given index on success or MeshFace.Unset if the index is out of range.
Available since:
6.0

GetFaceAspectRatio method

Class:  Rhino.Geometry.Collections.MeshFaceList

Nothing found