Description:

Returns True if at least one of the face edges are not topologically connected to any other faces.

Syntax:
public bool HasNakedEdges(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • A face index.
Returns:
Type: bool
True if that face makes the mesh open, otherwise false.
Available since:
5.0

Nothing found