Description:

Merges two triangular mesh faces that share an edge into one quadrangular face.

Syntax:
public bool MergeAdjacentFaces(
int edgeIndex
)
Parameters:
  • edgeIndex
  • Type: int
  • The common topological edge index.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.6

MergeAdjacentFaces method

Class:  Rhino.Geometry.Collections.MeshFaceList

Nothing found