menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Evaluate the curvature vector at a curve parameter.
Syntax:
public
Vector3d
CurvatureAt(
double
t
)
Parameters:
t
Type:
double
Evaluation parameter.
Returns:
Type:
Vector3d
Curvature vector of the curve at the parameter t.
Remarks:
No error handling.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
CurvatureAt
CurvatureAt method
Class:
Rhino.Geometry.Curve
Example
Nothing found