menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Determines whether two curves travel more or less in the same direction.
Syntax:
public static
bool
DoDirectionsMatch(
Curve
curveA
,
Curve
curveB
)
Parameters:
curveA
Type:
Curve
First curve to test.
curveB
Type:
Curve
Second curve to test.
Returns:
Type:
bool
True if both curves more or less point in the same direction, False if they point in the opposite directions.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
DoDirectionsMatch
DoDirectionsMatch method
Class:
Rhino.Geometry.Curve
Nothing found