Description:

Returns the type of conic section based on the curve's shape.

Syntax:
public ConicSectionType GetConicSectionType()
Returns:
Available since:
6.0

Description:

Returns the type of conic section based on the curve's shape.

Syntax:
public ConicSectionType GetConicSectionType(
out Point3d focus1,
out Point3d focus2,
out Point3d center
)
Parameters:
  • focus1
  • Type: Point3d
  • The first focus point, if applicable.
  • focus2
  • Type: Point3d
  • The second focus point, if applicable.
  • center
  • Type: Point3d
  • The center point, if applicable.
Returns:
Available since:
6.0

/
/
/
GetConicSectionType

GetConicSectionType method

Class:  Rhino.Geometry.Curve

Nothing found