menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Convert a curve parameter to a NURBS curve parameter.
Syntax:
public
bool
GetNurbsFormParameterFromCurveParameter(
double
curveParameter
,
out
double
nurbsParameter
)
Parameters:
curveParameter
Type:
double
Curve parameter.
nurbsParameter
Type:
double
NURBS form parameter.
Returns:
Type:
bool
True on success, False on failure.
Remarks:
If GetNurbForm returns 2, this function converts the curve parameter to the NURBS curve parameter.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
GetNurbsFormParameterFromCurveParameter
GetNurbsFormParameterFromCurveParameter method
Class:
Rhino.Geometry.Curve
Nothing found