Description:

Test a curve to see if it can be represented by a circle within RhinoMath.ZeroTolerance.

Syntax:
public bool IsCircle()
Returns:
Type: bool
True if the Curve can be represented by a circle within tolerance.
Available since:
5.0

Description:

Test a curve to see if it can be represented by a circle within the given tolerance.

Syntax:
public bool IsCircle(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Tolerance to use when checking.
Returns:
Type: bool
True if the curve can be represented by a circle to within tolerance.
Available since:
5.0

IsCircle method

Class:  Rhino.Geometry.Curve

Nothing found