Description:

Test a curve to see if it can be represented by an ellipse within RhinoMath.ZeroTolerance.

Syntax:
public bool IsEllipse()
Returns:
Type: bool
True if the Curve can be represented by an ellipse within tolerance.
Available since:
5.0

Description:

Test a curve to see if it can be represented by an ellipse within a given tolerance.

Syntax:
public bool IsEllipse(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Tolerance to use for checking.
Returns:
Type: bool
True if the Curve can be represented by an ellipse within tolerance.
Available since:
5.0

IsEllipse method

Class:  Rhino.Geometry.Curve

Nothing found