menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Test a curve to see if it lies in a specific plane.
Syntax:
public
bool
IsInPlane(
Plane
testPlane
,
double
tolerance
)
Parameters:
testPlane
Type:
Plane
Plane to test for.
tolerance
Type:
double
Tolerance to use when checking.
Returns:
Type:
bool
True if the maximum distance from the curve to the testPlane is <= tolerance.
Available since:
5.0
Description:
Test a curve to see if it lies in a specific plane.
Syntax:
public
bool
IsInPlane(
Plane
testPlane
)
Parameters:
testPlane
Type:
Plane
Plane to test for.
Returns:
Type:
bool
True if the maximum distance from the curve to the testPlane is <= RhinoMath.ZeroTolerance.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
IsInPlane
IsInPlane method
Class:
Rhino.Geometry.Curve
Nothing found