menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Test a curve for planarity.
Syntax:
public
bool
IsPlanar(
)
Returns:
Type:
bool
True if the curve is planar (flat) to within RhinoMath.ZeroTolerance units (1e-12).
Available since:
5.0
Description:
Test a curve for planarity.
Syntax:
public
bool
IsPlanar(
double
tolerance
)
Parameters:
tolerance
Type:
double
Tolerance to use when checking.
Returns:
Type:
bool
True if there is a plane such that the maximum distance from the curve to the plane is <= tolerance.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
IsPlanar
IsPlanar method
Class:
Rhino.Geometry.Curve
Example
Nothing found