Description:

Return a 3d frame at a parameter. This is slightly different than FrameAt in that the frame is computed in a way so there is minimal rotation from one frame to the next.

Syntax:
public bool PerpendicularFrameAt(
double t,
out Plane plane
)
Parameters:
  • t
  • Type: double
  • Evaluation parameter.
  • plane
  • Type: Plane
  • The frame is returned here.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

/
/
/
PerpendicularFrameAt

PerpendicularFrameAt method

Class:  Rhino.Geometry.Curve

Nothing found