Description:

Gets a point at a certain normalized length along the curve. The length must be between or including 0.0 and 1.0, where 0.0 equals the start of the curve and 1.0 equals the end of the curve.

Syntax:
public Point3d PointAtNormalizedLength(
double length
)
Parameters:
  • length
  • Type: double
  • Normalized length along the curve between the start point and the returned point.
Returns:
Type: Point3d
Point on the curve at the specified normalized length from the start point or Poin3d.Unset on failure.
Available since:
5.0

/
/
/
PointAtNormalizedLength

PointAtNormalizedLength method

Class:  Rhino.Geometry.Curve

Nothing found