Description:

Evaluates the unit tangent vector at a curve parameter.

Syntax:
public Vector3d TangentAt(
double t
)
Parameters:
  • t
  • Type: double
  • Evaluation parameter.
Returns:
Type: Vector3d
Unit tangent vector of the curve at the parameter t.
Remarks:
No error handling.
Available since:
5.0

TangentAt method

Class:  Rhino.Geometry.Curve

Nothing found