Description:

Constructs a NURBS curve representation of this curve.

Syntax:
public NurbsCurve ToNurbsCurve()
Returns:
NURBS representation of the curve on success, None on failure.
Available since:
5.0

Description:

Constructs a NURBS curve representation of this curve.

Syntax:
public NurbsCurve ToNurbsCurve(
Interval subdomain
)
Parameters:
  • subdomain
  • Type: Interval
  • The NURBS representation for this portion of the curve is returned.
Returns:
NURBS representation of the curve on success, None on failure.
Available since:
5.0

ToNurbsCurve method

Class:  Rhino.Geometry.Curve

Nothing found