Description:

Determines if two objects are respectively shallow copies, new managed instantiations of the same geometry, or similar internal references to the exact same geometry, both in managed and in unmanaged code.

Syntax:
public static bool GeometryReferenceEquals(
GeometryBase one,
GeometryBase other
)
Parameters:
Returns:
Type: bool
True if indeed the objects are really the same. False otherwise.
Available since:
7.2

/
/
/
GeometryReferenceEquals

GeometryReferenceEquals method

Class:  Rhino.Geometry.GeometryBase

Nothing found