Description:

If possible, converts the object into a form that can be accurately modified with "squishy" transformations like projections, shears, an non-uniform scaling.

Syntax:
public bool MakeDeformable()
Returns:
Type: bool
False if object cannot be converted to a deformable object. True if object was already deformable or was converted into a deformable object.
Available since:
5.0

MakeDeformable method

Class:  Rhino.Geometry.GeometryBase

Nothing found