Description:

Scales the object by the specified factor. The scale is centered at the origin.

Syntax:
public bool Scale(
double scaleFactor
)
Parameters:
  • scaleFactor
  • Type: double
  • The uniform scaling factor.
Returns:
Type: bool
True if geometry successfully scaled.
Available since:
5.0

Nothing found