menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Translates the object along the specified vector.
Syntax:
public
bool
Translate(
double
x
,
double
y
,
double
z
)
Parameters:
x
Type:
double
The X component.
y
Type:
double
The Y component.
z
Type:
double
The Z component.
Returns:
Type:
bool
True if geometry successfully translated.
Available since:
5.0
Description:
Translates the object along the specified vector.
Syntax:
public
bool
Translate(
Vector3d
translationVector
)
Parameters:
translationVector
Type:
Vector3d
A moving vector.
Returns:
Type:
bool
True if geometry successfully translated.
Available since:
5.0
home
/
Rhino.Geometry
/
GeometryBase
/
Translate
Translate method
Class:
Rhino.Geometry.GeometryBase
Nothing found