Description:

Instantiates a new mesh that represents a Catmull-Clark subdivision of the mesh.

Syntax:
public static Mesh CreateRefinedCatmullClarkMesh(
Mesh mesh,
RefinementSettings settings
)
Parameters:
  • mesh
  • Type: Mesh
  • The mesh to subdivide.
Returns:
Type: Mesh
A new mesh. None is never returned.
Available since:
6.0

/
/
/
CreateRefinedCatmullClarkMesh

CreateRefinedCatmullClarkMesh method

Class:  Rhino.Geometry.Mesh

Nothing found