Description:

Explode the mesh into sub-meshes where a sub-mesh is a collection of faces that are contained within a closed loop of "unwelded" edges. Unwelded edges are edges where the faces that share the edge have unique mesh vertices (not mesh topology vertices) at both ends of the edge.

Syntax:
public Mesh[] ExplodeAtUnweldedEdges()
Returns:
Type: Mesh[]
Array of sub-meshes on success; None on error. If the count in the returned array is 1, then nothing happened and the output is essentially a copy of the input.
Available since:
5.0

/
/
/
ExplodeAtUnweldedEdges

ExplodeAtUnweldedEdges method

Class:  Rhino.Geometry.Mesh

Nothing found