Description:

Returns an array of Boolean values equal in length to the number of vertices in this mesh. Each value corresponds to a mesh vertex and is set to True if the vertex is not completely surrounded by faces.

Syntax:
public bool GetNakedEdgePointStatus()
Returns:
Type: bool
An array of true/False flags that, at each index, reveals if the corresponding vertex is completely surrounded by faces.
Available since:
5.0

/
/
/
GetNakedEdgePointStatus

GetNakedEdgePointStatus method

Class:  Rhino.Geometry.Mesh

Nothing found