menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Constructs a Sporph space morph.
Syntax:
public
SporphSpaceMorph(
Surface
surface0
,
Surface
surface1
,
Point2d
surface0Param
,
Point2d
surface1Param
)
Parameters:
surface0
Type:
Surface
Base surface.
surface1
Type:
Surface
Target surface.
surface0Param
Type:
Point2d
U,V parameter on surface0 used for orienting.
surface1Param
Type:
Point2d
U,V parameter on surface1 used for orienting.
Available since:
5.9
Description:
Constructs a Sporph space morph.
Syntax:
public
SporphSpaceMorph(
Surface
surface0
,
Surface
surface1
)
Parameters:
surface0
Type:
Surface
Base surface.
surface1
Type:
Surface
Target surface.
Available since:
5.9
home
/
Rhino.Geometry.Morphs
/
SporphSpaceMorph
/
SporphSpaceMorph
SporphSpaceMorph constructor
Class:
Rhino.Geometry.Morphs.SporphSpaceMorph
Nothing found