Description:

Creates a parabola from three points.

Syntax:
public static NurbsCurve CreateParabolaFromPoints(
Point3d startPoint,
Point3d innerPoint,
Point3d endPoint
)
Parameters:
  • startPoint
  • Type: Point3d
  • The start point.
  • innerPoint
  • Type: Point3d
  • A point on the curve.
Returns:
A 2 degree NURBS curve if successful, False otherwise.
Available since:
8.0

/
/
/
CreateParabolaFromPoints

CreateParabolaFromPoints method

Class:  Rhino.Geometry.NurbsCurve

Nothing found