Description:

Creates a parabola from vertex and end points.

Syntax:
public static NurbsCurve CreateParabolaFromVertex(
Point3d vertex,
Point3d startPoint,
Point3d endPoint
)
Parameters:
  • vertex
  • Type: Point3d
  • The vertex point.
  • startPoint
  • Type: Point3d
  • The start point.
Returns:
A 2 degree NURBS curve if successful, False otherwise.
Available since:
6.0

/
/
/
CreateParabolaFromVertex

CreateParabolaFromVertex method

Class:  Rhino.Geometry.NurbsCurve

Nothing found