Particle class
Represents a simple particle.
This base class only defines position and display properties (size, color, bitmap id). You will most likely create a class that derives from this particle class to perform some sort of physical simulation (movement over time or frames).
Derived Classes:
Namespace: Rhino.Geometry
Particle: references